Rated 5 out of 5 stars

I've tried colorlicious and it's not really worth it. It's really just another tabs coloring addon with a bonus feature and it's only compatible with firefox 10 and later.

For Anycolor 0.3.8c:
You'll have to go to this link for v.0.3.8c http://groups.google.com/group/firefox-add-on-anycolor
v.0.8.c is compatible with firefox 4 to 9.
If you can make it compatible with firefox 10,13,14, etc please do. If I could I would have a long time ago.
Please contact flyerfox (if he's not reading this already) and tell him he can start posting there.

P.S. To the monitors (or who ever) reading/reviewing my reviews, Stop deleting them.