Now nothing works :( Rated 4 out of 5 stars

When will AMF explorer will be out which supports Firebug 1.11 and FF 17> ?
At lease post the combination of FF, Fb, AMFexplorer version which work perfectly including "copy data as JSON"
I recently formatted my system and forgot what I had previously and now I am not able to get this "copy data as JSON" in any of the combinations :(

This user has a previous review of this add-on.

Try using Firebug 1.7, which requires Firefox 3.6, 4, or 5.

https://getfirebug.com/downloads/