Rated 5 out of 5 stars

Great addon but not compatible with Firefox 20.

This review is for a previous version of the add-on (1.7.1.1-signed). 

Now compatible with Firefox version 20

Thanks for the review, demonex! Sparky 1.8.0 is compatible with Firefox 20 (and 21 beta). Find a pre-release version here: https://s3.amazonaws.com/com.alexa.toolbar/sparky-1.8.0.xpi