AlertStopper Version History

2 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 200.000.1-signed.1-signed 11.0 KiB Works with Firefox 1.5 - 56.*

It's cool, at least my mother said so.


Now OK up to v. 4.0.*, has fr-FR locale, and KILLS PROMPTS ! BEAUTIFUL !

Version 100.001.1-signed.1-signed 10.9 KiB Works with Firefox 1.5 - 4.0.*

It's cool, at least my mother said so.


Now OK up to v. 4.0.*, has fr-FR locale