Përditësim për versionet më të fundit? Rated 5 out of 5 stars

apolo,

të lutem, a mund t'i përditësosh fjalorët, që të mund të punojnë me versionet më të fundit të Firefox-it dhe Thunderbird-it?

This review is for a previous version of the add-on (1.6.3).