After the Deadline - Spell and Grammar Checker Version History

8 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.51 85.0 kB Works with Firefox 3.6 and later

Updated for Firefox 10 compatibility.

Version 1.50 86.0 kB Works with Firefox 3.6 and later

This update readies AtD for Firefox 4.0.

Version 1.40 90.1 kB Works with Firefox 3.6 - 3.6.*

  • Auto proofread feature is now off by default. This doesn't affect you (since you're upgrading). But, if you don't know what it is, consider turning it off. Tools -> AtD Preferences -> Warn me when submissions are not proofread first. This feature works on most websites but it conflicts with a few sites that check for "double submissions".

  • Ignored sites and ignored phrases boxes in the preferences now scroll if there are a lot of ignored sites or phrases.

  • AtD works on the HTML editor on draft.blogger.com (a beta version of the Blogger interface). AtD now ignores the WYSIWYG editor on the same page.

  • AtD widget inherits the z-order property, this means it should display in some places where it had difficulties before (draft.blogger.com is one of those places).

  • You may now use any AtD-compatible server with this extension. Go to about:config and set the extensions.afterthedeadline.proofreadServer to the URL of your AtD-compatible server.

  • This add-on now attaches to pages whether AtD is present or not.

  • Updated existing translations

Version 1.30 91.1 kB Works with Firefox 3.6 - 3.6.*

This release adds several translations. Spell/grammar checking requests are now sent over SSL to secure your content. This release also fixes several bugs. A full change list is at: http://openatd.svn.wordpress.org/atd-firefox/changelog.html

Version 1.20 68.6 kB Works with Firefox 3.5 - 3.6.*

This release fixes several bugs and improves the look of the proofreader on Google Docs, Zoho Writer, and other WYSIWYG editor.

View the change log.

Version 1.11 56.3 kB Works with Firefox 3.5 - 3.6.*

AtD for Firefox 1.11:

  1. Fixes a 5-10s pause that occurs when loading certain pages (e.g., Facebook)



AtD for Firefox 1.1:

  1. Support for WYSIWYG Editors (Google Docs, Yahoo Mail, and others)

  2. Support for Facebook status updates

  3. Fixes for several add-on conflicts

  4. Support for French, German, Portuguese, and Spanish proofreading

  5. An option to allow Firefox spell checker to coexist with AtD

  6. F4 is now the default proofreading key

Version 1.1 58.4 kB Works with Firefox 3.5 - 3.6.*

Thanks for all the feedback on our 1.0 release. This release:

  • Adds support for WYSIWYG editors.

  • Adds support for French, German, Portuguese, and Spanish

  • Fixes several bugs and conflicts with other add-ons

Version 1.0 48.1 kB Works with Firefox 3.0 - 3.6.*

  • The big 1.0 release!

  • Fix for scroll position bug (#75).