Update from 0.1a14 to 1.0 always failed Rated 4 out of 5 stars

Automatic update 0.1a14 to the current version failed many times. So, I had to come on this page of this add-on and install it.

Working fine, otherwise :-)

This review is for a previous version of the add-on (1.0).