Support for Pale Moon would be great.. Rated 5 out of 5 stars

Is there any chance you would add support for Pale Moon v26+ ? I switched to Pale Moon because of the upcoming changes for Firefox 46.

This would be a great addon for me since I am always turning addons on and off for various reasons. This addon is exactly what I need but it has no support for Pale Moon.

Thanks.

There is an open issue on Pale Moon compatibility which hits this extension as well, https://github.com/MoonchildProductions/Pale-Moon/issues/295

You can vote it up to hopefully see the patch sooner.