Work(ed)around for del.icio.us Add-on Rated 3 out of 5 stars

Worked with my old profile migrated from Firefox 3.6, but I could not install the official del.icio.us-Add-on from Yahoo after creating a new profile. Thus I don't know how to test, if my old add-ons still work on FF b4?

[edit]
I started using the new profile with Firefox 3.6, installed the del.icio.us Add-on there, quit and restarted with FF b4 and installed compatibility reporter. Thanks to that I can still test the Firefox beta with my favourite add-on ; )
[/edit]

This review is for a previous version of the add-on (0.8.1).