70 reviews for this add-on
  • sdf vnjb
  • Dkddk
  • Gvddr
  • This great addon seamlessly works on FF 3.6.28, but FF despises him.
  • Not available with Firefox 6.0
  • Awesome add-on that works perfectly fine with Firefox 4, as long as you disable the compatibility check (extensions.checkCompatibility.4.0, extensions.checkCompatibility.4.0b and/or extensions.checkCompatibility.4.0pre set to false).
  • 求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!求更新!!
  • great addon..but whilst i am getting a hang on it
    mind the newer version is here
    https://addons.mozilla.org/en-US/firefox/addon/13793/

    thanks and have a nice day!
  • Great, great addon - too bad it's out of date..
    But guys, if you don't want to downgrade firefox, I've slightly modified it to comply with the new addon standards.
    I wish goodwill didn't give up on this project.

    NOTE: just noticed that V@NO did a much better job than me at updating the addon, I highly recommend his version.
  • gracias por la aportacion
  • It also works on new Firefox 3.6 too.
    Just use info provided in these reviews how to hack it to work on new versions. (alternatively if you want, file on that download link of mine ( http://www.box.net/shared/3j18pgl3r6 ) was updated, just re-download. I also took the liberty to fix the initial window width size problem which appeared on 3.6)
  • It also works on new Firefox 3.6 too.
    Just use info provided in these reviews how to hack it to work on new versions. (alternatively if you want, file on that download link of mine was updated ( http://www.box.net/shared/3j18pgl3r6 ), just re-download. I also took the liberty to fix the initial window width size problem which appeared on 3.6)
  • It also works on new Firefox 3.6 too.
    Just use info provided in these reviews how to hack it to work on new versions. (alternatively if you want, file on that download link of mine was updated, just re-download. I also took the liberty to fix the initial window width size problem which appeared on 3.6)
  • It also works on new Firefox 3.6 too.
    Just use info provided in these reviews how to hack it to work on new versions. (file on that download link of mine was updated, just re-download)
  • thank you for providing this good software, it's works!!
  • Do what Jasherwoo said first
    you change the max ver value to 3.5+ in two places.
    then in install.rdf
    also change the http to https like aplha said.
    save...WIN!
  • I used alphachannel's link.
  • I missed this program so much! Thank you to jsherwoo. This is one of the biggest problems with Firefox/Thunderbird. All these updates are breaking great addons and it's a pain to keep them going. Glad the community is keeping them going!
  • I really would like to use this, but even installing alphachannel's version I can't do anything but delete cookies. Neither edits nor additions work. Perhaps it is something that I am doing wrong?

    Edit: Found what I was doing wrong. Have to allow 3rd-party cookies!
  • Fix for 3.5+ works great!

    Empfehlenswert!
  • Thanks to alphachannel for the edited download link. It worked without a hitch.
    For some reason I could not get it to work by editing it on my own.
    I think it went wrong when I tried to get it back to a .xpi file.
  • doesn't work on 3.5.4 according to jsherwoo's description.

    alphachannel's advice is not actual: such url wasn't found in install.rdf
  • jak to sciągnąc
  • To make it work for newer versions of Firefox do as in jsherwoo's instructions below but also do this -
    in install.rdf find: http://addneditcookies.mozdev.org/update_i.rdf
    and change http to https so that it says https://addneditcookies.mozdev.org/update_i.rdf - or- download it from here: http://www.box.net/shared/3j18pgl3r6
  • Compatible con 3.5:
    Puedes descargar la version 3.5 desde:
    www.megaupload.com/?d=ZME4SOTA