3 reviews for this add-on
  • I'd love to use this, but unfortunately it crashes Firefox (14.0.1) instantly.

    Developer response

    Unfortunately, once Firefox went 64-bit (which was sadly very soon after I wrote this extension), you can no longer use Carbon APIs from extensions, because they don't work from 64-bit code. This extension needs to be rewritten to use Cocoa APIs instead, but that's a significant bit of work I haven't had time to do yet.

    If you run Firefox in 32-bit mode, this should work.

  • while I really would like this add-on it is unfortunately crashing my Firefox 4.

  • Version 1.0.2 causes FireFox 4 to instantly quit.