Version incompatible with 8.0.1 Rated 1 out of 5 stars

I used this add on until it broke with 8.0.1 and did not get fixed. You can go to the old versions and use the previous one which does work. The author does not appear to be responding to comments that it is not working.

This review is for a previous version of the add-on (4.0.20111125).