Rated 5 out of 5 stars

It works with FF4, thanks!!

This review is for a previous version of the add-on (1.3.9).