Make it installable on current FF Rated 5 out of 5 stars

This is one of my favorite add-ons. I am using it in FF 13.0 with no problem. I used a standard hack to get it to install:
1. Downloaded and saved the xpi file.
2. Unpacked with WinZip.
3. Modified install.rdf to make <maxVersion> a large number.
4. Re-zipped the files.
5. Changed the .zip extent to .xpi
6. Installed.

Seems to work fine.

This user has a previous review of this add-on.