extensions.checkCompatibility.4.0 Rated 5 out of 5 stars

Worked! I add the property "extensions.checkCompatibility.4.0" at "about:config" setting it to "false". After it, I gotta install.
Thanks for the tip!