Workaround for Aardvark in FF4 Rated 5 out of 5 stars

As far as I can tell, Aardvark works fine with FF4. One just has to modify install.rdf slightly (at my PC I located the file in a sub-folder named aardwark@rob.brown)...
Simply change
<em:maxVersion>3.6.*</em:maxVersion>
to
<em:maxVersion>4.0.*</em:maxVersion>

That's All, Folks