please add support for FF 4.* Rated 4 out of 5 stars

great addon. But I will not upgrade to FF 4.* because this addon is not compatible with it. Please add support for FF 4.*

This review is for a previous version of the add-on (1.1.4).