not support firefox 52 Rated 5 out of 5 stars

pl update for firefox 52 support

离线安装 Rated 5 out of 5 stars

可以到主页下载后离线安装
安装方法:直接将下载的xpi文件拖入浏览器即可

未签名无法安装 Rated 5 out of 5 stars

新版火狐装不上了...提示签名问题,求更新

Adequate JSON Editor Rated 5 out of 5 stars

At first I expect nothing to this extension. Mind me, but an offline good real GUI JSON editor is hard to find.
The GUI looks alien for me. Only need a couple minutes for me to realize that this extension pretty good.

This review is for a previous version of the add-on (1.4.11). 

50.0用不了啦........................ Rated 5 out of 5 stars

作者快修复,感谢啊

This review is for a previous version of the add-on (1.4.11).  This user has a previous review of this add-on.

具体什么问题?

49.0.1版本用不了 求更新 Rated 5 out of 5 stars

49.0.1版本用不了 求更新

This review is for a previous version of the add-on (1.4.11).  This user has a previous review of this add-on.

Nice tool Rated 5 out of 5 stars

I have had trouble with rest apis but this solves most of them

This review is for a previous version of the add-on (1.4.11). 

我的firefox唯一好用的json view插件 Rated 5 out of 5 stars

试了10个 唯一一个有用的

This review is for a previous version of the add-on (1.4.10). 

1.4.9在47.0.1上提示无效的地址 Rated 5 out of 5 stars

1.4.9在47.0.1上提示无效的地址,谢谢

This review is for a previous version of the add-on (1.4.9).  This user has a previous review of this add-on.

最新版的,失效了 Rated 5 out of 5 stars

Firefox 版本40,43和48都无法使用.
麻烦修复下,谢谢

This review is for a previous version of the add-on (1.4.8). 

最新版的firefox48不能用json handle插件 Rated 5 out of 5 stars

最新版的firefox48不能用json handle插件

This review is for a previous version of the add-on (1.4.8). 

挺好的 Rated 5 out of 5 stars

可以试着再增加一些解码的功能,UTF-8中文字符会乱码

This review is for a previous version of the add-on (1.4.4). 

新版火狐不能用,我的46 Rated 1 out of 5 stars

直接访问url不能解析了。
好忧伤,好好一个插件,说挂就挂了~~~

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

已经给新版Firefox重新写了

着急用可以到历史版本里下载最新版
https://addons.mozilla.org/zh-CN/firefox/addon/json-handle/versions/

45之后无法通过url自动解析json Rated 5 out of 5 stars

45之后无法通过url自动解析json

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

更新Firefox 45 後就無法使用了, Rated 5 out of 5 stars

以前很好用,更新Firefox 45 后无法使用

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

good Rated 5 out of 5 stars

好用,good

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

45 版本后用不了 Rated 5 out of 5 stars

firefix 自动更新后, json-handle 起不了作用了,寻求解决方案。

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

Firefox 45 以後無法使用 Rated 5 out of 5 stars

Firefox 45 前很好用,
更新Firefox 45 後就無法使用了,
盼解決!

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

不能用了 Rated 5 out of 5 stars

以前用的很不错,不知道怎么突然就不能用了,希望解决!

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed). 

无法使用设置 Rated 5 out of 5 stars

我上周的插件还是ok 这周无法自动运行。插件的设置按钮完全不可见。

This review is for a previous version of the add-on (0.2.5.3.1-signed.1-signed).