Rated 5 out of 5 stars

thanks Silverhawk!

1.1.9.4 works great with FF 9.01