Rated 5 out of 5 stars

What is this not compatible with 3.5.5 blah blah blah it doesn't work? I'm using it with 3.5.5 right now and it does work without any problems peeps.

Maybe, you should fix your computers first?

Why does it have to be compatible with 3.6 right now? 3.6 isn't even out yet! Its beta! In any case you, on your own, can bump the number up and it will probably work.

This review is for a previous version of the add-on (1.1.8).