Rated 5 out of 5 stars

When can we get 3.5 beta4 compatibility please ?

This review is for a previous version of the add-on (0.8.20090123.1).