Not yet rated

i just a way to enable adblock plus for FF3b5.
Download the xpi file. Rename it to .zip und open it with a archiver like winrar. Then open the install.rdf with an editor and change the value "em:maxVersion" under the block to '3.0b5'.
Now you put the file back in the archive and remove the .zip ending.
All you have to do is to open the new xpi with your FF3b5 and install the addon.
It works!

Good Luck...

This review is for a previous version of the add-on (0.7.5.3).