2,004 reviews
  • I can not create a new userscript.
  • I need 3.17 version !!!
  • Awful compatibility update policies which scared all users away to TamperMonkey with an adequate dev

    Plus eternally bad UI nobody cares about