Bewertet mit 5 von 5 Sternen

Works in Firefox 3.6 if you alter the max version number in install.rdf

Nice.