Its a regression of Firefox Bewertet mit 4 von 5 Sternen

Launchy was an extremely useful add-on of Firefox . I used it for years but it does not work anymore with Firefox ESR 45.2.0.
How can I fix it? Or should I downgrade Firefox?

left click? Bewertet mit 3 von 5 Sternen

I still don't understand how to use Launchy with normal left click, not right click+context menu, if there is only one application defined for that action (open html link). Using right click + Launchy + selecting the application from the context menu is not too user friendy.
It works, except for that issue, very well.

Does not work anymore Bewertet mit 2 von 5 Sternen

It was a good extension. Too bad it does more walking ... Instead I found "Open With" which does the same job

Needs Firefox 45 support Bewertet mit 3 von 5 Sternen

5 stars for when it worked. 1 star now because it no longer works in Firefox ver 45. I found this a very useful add-on and hope someone updates it.

Best and most important addon for me Bewertet mit 5 von 5 Sternen

So now I chose the following solution: deaktivated updates, installed Firefox version is frozen at 44.0.2 https://ftp.mozilla.org/pub/firefox/releases/44.0.2/

Sad to see this die Bewertet mit 1 von 5 Sternen

Deserves a full Viking funeral.

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Launchy is completely broken Bewertet mit 5 von 5 Sternen

who knows how to fix it?

мозила по всей видимости потихоньку убивает старые расширения чтобы перейти на хромовские

Great until Firefox 45 Bewertet mit 1 von 5 Sternen

Help! It does not work anymore with Firefox 45.

Used to love it, but doesnt work anymore Bewertet mit 1 von 5 Sternen

Stopped working for me as of firefox 45. Tried uninstalling and reinstalling but no luck...

Bewertet mit 1 von 5 Sternen

Does not work with Firefox 45.

RIP Launchy :( Bewertet mit 5 von 5 Sternen

It was a great extension while it worked. With a single click, you could redirect a page or pictures to other programs on your computer. Unfortunately, hasn't been updated in years and probably never will.

Not very user friendly Bewertet mit 2 von 5 Sternen

No options to select in the GUI. Needs to be improved in all ways.

Doesn't work in FF 33.0 Bewertet mit 2 von 5 Sternen

It's a shame, but this extension doesn't work any more. :(

Launchy - please pimp it to the function of firefox-addon selection linkS Bewertet mit 4 von 5 Sternen

Great addon!
I would love to considerably contribute, if you could enlarge the function of LAUNCHY in the way the firefox addon "selection links" is functioning. it allows to "encircle" several links and let them all open with one single click...

Fix … Bewertet mit 5 von 5 Sternen

@Paul Osborne: Also perfect in FF 24! ;-))
@gwi2011: NOT working in TB 24.01 ;-((

Bewertet mit 1 von 5 Sternen

Addon officially dead for Firefox 23.

How to fix (Part 2) Bewertet mit 5 von 5 Sternen

Follow the instructions provided by Paul Osborne (https://addons.mozilla.org/de/firefox/addon/launchy/reviews/468944/) (thanks for that), but additionally replace all occurrences of 'gContextMenu.link' with 'gContextMenu.linkURL' in main.js (Line 216, 381 and 421). This will fix the 'Permission denied' error.

It's now working for me with TB 17.0.2.

How to fix it! Bewertet mit 5 von 5 Sternen

This is still one of my favourite extensions, but it is starting to lose compatability. I have just submitted a fix to a bug that stops it creating temporary files for other software to use (on Windows), so I hope it will get an update. In the meantime, if you're determined to get it to work I recommend doing this:

Download launchy@gemal.dk.xpi from the 'Add to Firefox' link.
Rename it to launchy@gemal.dk.zip.
Extract the contents of launchy@gemal.dk.zip.
In the contents folder, extract the contents of launchy.jar (I used IZArc for this).
Go into the 'contents' folder and open main.js.

Change line 470 from:

persist.saveURI(URI, null, null, null, null, f);

to:

var privacy = PrivateBrowsingUtils.privacyContextFromWindow(window);
persist.saveURI(URI, null, null, null, null, f, privacy);

Recompress 'contents', 'locale' and 'skin' to a new launchy.jar (I used IZArc again) and delete these 3 folders.
Replace the original launchy.jar with the new one.
Recompress it all to launchy@gemal.dk.zip, being careful to keep the same folder structure.
To check the folder structure, open launchy@gemal.dk.zip and you should see the 'chrome' folder directly inside (and more). Directly inside 'chrome' should be launchy.jar and nothing else. Directly inside launchy.jar should be the 'contents', 'locale' and 'skin' folders.
Rename the new zip file to launchy@gemal.dk.xpi and drop it back into your extensions folder (or drag and drop it on an open Firefox window to install).
Give it 5 stars or donate something!

It still does not detect all compatible software on Windows x64, but you can use launchy.xml for this, see:
http://gemal.dk/mozilla/launchy.html#xmlfile

Bewertet mit 1 von 5 Sternen

This hasn't worked for ages and yet it is still being shown as 'compatible' with current versions of TB. Obviously the developer doesn't care (or use the add-on himself). There really should be a 'bomb' rating and the absolute worst add-ons removed.

last worked with seamonkey 2.0.11+linux-32-bit Bewertet mit 1 von 5 Sternen

I checked the bug finder, there are dozens, all marked 'new'. So I decided not to add yet another.

Just upgraded to Mint 14, 64-bit, seamonkey 2.16.2, and launchy does nothing there. Oh well, it was nice to have while it ran.

Hope the dev is still alive somewhere, and returns to action....when it runs, it's a 4+ out of 5 stars.