compatible error Bewertet mit 5 von 5 Sternen

Hello to downloads of lastpass comes with me that it is not compatible with firefox mobile is 14 ... what can be wrong

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.90.6) abgegeben.