Needs to be "verified" Bewertet mit 3 von 5 Sternen

Apparently, the add-on needs to be "verified". Firefox complains that it will be disabled after next restart. No idea why?
It's a pity, since it's a must-have addon for users that use several languages :(