Inkompatibel zu Thunderbird 9.x und 10.x Bewertet mit 2 von 5 Sternen

Habe die Version 10.0.4 in Thunderbird 10.x (Windows) und in Thunderbird 9.x (Linux/Ubuntu) eingebunden:

Unter Thunderbird 10.x (Windows) ist diese Version wegen bestehender Inkompatibilitäten leider deaktiviert.

Unter Thunderbird 9.x (Linuux/Ubuntu) lassen sich die Synchronisierungsfunktionen einstellen, eine Ausführung ist mir aus unerfindlichen Gründen jedoch nicht gelungen.

Vermutlich muss die o.a. Version den neuen Thunderbird-Versionen noch angepasst werden.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.4) abgegeben.