Kompatibilitätsberichte zu Tiny JavaScript Debugger

Berichte, die uns über den Add-on-Kompatibilitätsmelder erreicht haben, werden hier zur Ansicht durch die Entwickler gesammelt. Diese Berichte helfen uns, zu ermitteln, welche Add-ons Hilfe benötigen, um eine neue Firefox-Version zu unterstützen.

Typ melden Version Anwendungsversion Build der Anwendung Betriebssystem e10s aktiviert e10s-kompatibel Abgeschickt
Problem 1.1.6 54.0 20170608105825 Windows NT 6.1; Win64; x64 False False Juni 20, 2017
Problem 1.1.6 54.0 20170608105825 Windows NT 6.1; Win64; x64 False False Juni 20, 2017
Problem 1.1.5 49.0.2 20161019084923 Windows NT 10.0; Win64; x64 False False Okt. 20, 2016
Problem 1.1.5 20160922113459 Windows NT 10.0; Win64; x64 False False Okt. 3, 2016
Problem 1.1.5 46.0.1 20160502172042 Windows NT 6.1; WOW64 False Mai 15, 2016
Problem 1.1.5 45.0.2 20160316133622 Windows NT 6.1; Win64; x64 False April 10, 2016
Problem 1.1.5 44.0.2 20160210153822 Windows NT 6.1; WOW64 False März 17, 2016
Problem 1.1.4 44.0.2 20160210153822 Windows NT 6.1; Win64; x64 False März 4, 2016
Problem 1.1.3 45.0a1 20151101030343 Windows NT 10.0; Win64; x64 False Nov. 1, 2015
Problem 1.1.2 39.0 20150630154324 Windows NT 5.1 False Aug. 2, 2015
Problem 1.1.2 40.0 20150706172413 Windows NT 6.1 False Juli 8, 2015
Problem 1.1.2 40.0 20150706172413 Windows NT 6.1 False Juli 8, 2015
Problem 1.1.2 36.0 20150224183111 Linux i686 False Juni 14, 2015
Problem 1.1 40.0a2 20150528004000 Windows NT 6.3; WOW64 False Mai 28, 2015
https://wiki.mozilla.org/Addons/Extension_Signing [Submitted via Add-ons Manager]
Problem 1.0.1 36.0.1 20150305021524 Windows NT 6.1 False März 29, 2015
Problem 1.0.1 34.0.5 20141126041045 Windows NT 6.1 False Feb. 15, 2015
Problem 1.0.1 35.0.1 20150122214805 Windows NT 6.1 False Feb. 1, 2015
Problem 1.0.1 35.0 20150108202552 Windows NT 5.1 False Jan. 21, 2015
nt
Problem 1.0.1 30.0 20140608211208 Linux i686 False Dez. 21, 2014
Why is the New Firefox not working with my Linux Mint?
Problem 0.9.5 31.0 20140716183446 Windows NT 6.1 False Aug. 16, 2014
Problem 0.9.5 31.0 20140716183446 Windows NT 6.1 False Aug. 12, 2014
Problem 0.9.5 31.0 20140716183446 Windows NT 6.1 False Aug. 10, 2014
Problem 0.9.5 31.0 20140716183446 Windows NT 6.1 False Aug. 2, 2014
Problem 0.9.5 31.0a2 20140522004003 Windows NT 6.1; WOW64 False Mai 26, 2014
can't make it run at all
Problem 0.9.5 29.0 20140421221237 Windows NT 6.1 False Mai 3, 2014
Problem 0.9.5 28.0 20140212005842 Linux x86_64 False März 6, 2014
Having this plugin enabled makes all asm.js not compile - it says "TypeError: asm.js type error: Disabled by debugger" [Submitted via Add-ons Manager]
Problem 0.9.5 27.0.1 20140212131424 Windows NT 5.1 False Feb. 20, 2014
Problem 0.9.5 27.0 20140127194636 Windows NT 5.1 False Feb. 17, 2014
Problem 0.9.5 26.0 20131205075310 Windows NT 6.1; WOW64 False Feb. 7, 2014
Problem 0.9.3 26.0 20131205075310 Windows NT 6.1; WOW64 False Dez. 26, 2013
Problem 0.9.3 27.0 20131216183647 Windows NT 5.1 False Dez. 17, 2013
Problem 0.9.3 26.0 20131202182626 Windows NT 5.1 False Dez. 12, 2013
Problem 0.9.3 26.0 20131202182626 Windows NT 5.1 False Dez. 12, 2013
Problem 0.9.3 27.0a1 20130927030202 Windows NT 6.2; Win64; x64 False Sept. 28, 2013
Problem 0.9.3 23.0.1 20130814063812 Intel Mac OS X 10.8 False Sept. 3, 2013
Problem 0.9.2 22.0 20130618035212 Intel Mac OS X 10.8 False Juli 7, 2013
Problem 0.9.2 21.0 20130511120803 Windows NT 6.2 False Mai 15, 2013
Problem 0.9.2 21.0 20130511120803 Windows NT 6.2 False Mai 15, 2013