Kompatibilitätsberichte zu Reddit Enhancement Suite

Berichte, die uns über den Add-on-Kompatibilitätsmelder erreicht haben, werden hier zur Ansicht durch die Entwickler gesammelt. Diese Berichte helfen uns, zu ermitteln, welche Add-ons Hilfe benötigen, um eine neue Firefox-Version zu unterstützen.

Typ melden Version Anwendungsversion Build der Anwendung Betriebssystem e10s aktiviert e10s-kompatibel Abgeschickt
Problem 5.8.5 55.0a1 20170610030207 Windows NT 6.1; Win64; x64 True True Sept. 18, 2017
Problem 5.8.4 54.0.1 20170628075643 Windows NT 6.1; Win64; x64 False True Aug. 25, 2017
Problem 5.6.5 54.0.1 20170628075643 Windows NT 10.0; Win64; x64 False True Juli 12, 2017
Problem 5.6.5 54.0.1 20170628075643 Windows NT 10.0; Win64; x64 True True Juli 10, 2017
Has compatibility issue with reddit beta profile [Submitted via Add-ons Manager]
Problem 5.6.5 54.0.1 20170628075643 Windows NT 10.0; Win64; x64 True True Juli 2, 2017
Problem 5.6.5 54.0 20170608105825 Windows NT 10.0; Win64; x64 True True Juni 28, 2017
is not working in the reddit pages , but is working on nightly [Submitted via Add-ons Manager]
Problem 5.6.4 54.0 20170608105825 Windows NT 6.1; Win64; x64 True True Juni 23, 2017
Bugging out, not allowing multiple logins, etc [Submitted via Add-ons Manager]
Problem 5.6.4 55.0 20170615070049 Windows NT 10.0; Win64; x64 False True Juni 18, 2017
RES "Never-ending Reddit" feature stopped working properly as of this FF major version. That is feature that does infinite scroll on subreddit pages. If you click into a comment thread, RES will return you to the same scrolling point in the infinite scroll when you back-button out of the thread. That is the specific part of RES Never-ending Reddit that stopped working - the auto-reposition. Same release of RES extension working as expected in FF ESR and in prior major version of DevEd/Beta.
Problem 5.6.4 55.0 20170615070049 Windows NT 10.0; Win64; x64 False True Juni 18, 2017
Problem 5.6.4 54.0 20170608175746 Linux x86_64 True True Juni 16, 2017
Does not load [Submitted via Add-ons Manager]
Problem 5.6.4 53.0.3 20170518000419 Windows NT 10.0; WOW64 True True Juni 7, 2017
Problem 5.4.3 52.0.2 20170323105023 Windows NT 6.2; WOW64 False True April 8, 2017
I'm having trouble with sending private messages with enhancement enabled on FF 52.0.2. When I disable RES, it works fine, but I just get a blank box with RES enabled. [Submitted via Add-ons Manager]
Problem 5.4.3 52.0.1 20170316213829 Intel Mac OS X 10.12 True True März 25, 2017
Problem 5.4.3 52.0 20170302120751 Windows NT 10.0; Win64; x64 True True März 14, 2017
Unable to click on links or anything on reddit intermittently, usually after opening a YouTube video or image. Ad Blocker disabled on Reddit. [Submitted via Add-ons Manager]
Problem 5.4.3 51.0.1 20170125094131 Windows NT 10.0; Win64; x64 True True Feb. 23, 2017
Suddenly stopped loading into Reddit pages.
Problem 5.4.3 51.0.1 20170125094131 Windows NT 10.0; WOW64 True True Feb. 20, 2017
Stopped working again, no sign of any RES features on reddit.com [Submitted via Add-ons Manager]
Problem 5.4.3 51.0.1 20170125094131 Windows NT 10.0; Win64; x64 True True Feb. 20, 2017
Suddenly stopped loading into Reddit pages.
Problem 5.4.2 54.0a1 20170208030203 Windows NT 6.1; Win64; x64 True True Feb. 13, 2017
Appears to have stopped working at some point in the past ~2-3 weeks. Reddit Enhancement Suite no longer loads itself into Reddit pages. [Submitted via Add-ons Manager]
Problem 5.4.2 51.0.1 20170125094131 Windows NT 6.1; WOW64 False True Feb. 10, 2017
Problem 5.4.2 51.0.1 20170125094131 Windows NT 10.0; WOW64 True True Feb. 9, 2017
Never ending reddit doesn't appear to be working with multi-process enabled [Submitted via Add-ons Manager]
Problem 5.4.1 51.0.1 20170125094131 Windows NT 10.0; WOW64 True True Feb. 8, 2017
Doesn't seem to be working at all, no RES features that I'm aware of are available, not even the settings window. [Submitted via Add-ons Manager]
Problem 5.2.2 51.0.1 20170125094131 Windows NT 10.0; WOW64 False True Jan. 30, 2017
RES disabled when moving Reddit tab from one window to another (where each window is on a different monitor). [Submitted via Add-ons Manager]
Problem 5.2.2 50.1.0 20161208153507 Windows NT 10.0; Win64; x64 False True Jan. 25, 2017
Not loading when browsing reddit [Submitted via Add-ons Manager]
Problem 5.2.2 47.0 20160606113944 Linux x86_64 False True Jan. 24, 2017
Problem 5.2.2 50.1.0 20161214035102 Linux x86_64 True True Dez. 27, 2016
Doesn't even appear [Submitted via Add-ons Manager]
Problem 4.6.1 50.1.0 20161208153507 Windows NT 6.1; WOW64 False False Dez. 22, 2016
Problem 5.2.2 50.1.0 20161213204721 Linux x86_64 True True Dez. 20, 2016
Problem 5.2.2 50.1.0 20161208153507 Windows NT 6.1; WOW64 False True Dez. 18, 2016
Problem 5.2.0 50.0.2 20161129173726 Windows NT 10.0; WOW64 True True Dez. 7, 2016
Since the update to 5.2.0, RES has stopped working entirely. [Submitted via Add-ons Manager]
Problem 5.0.3 50.0.2 20161129173726 Windows NT 10.0; WOW64 True True Dez. 5, 2016
Causes frequent hanging whilst on reddit [Submitted via Add-ons Manager]
Problem 5.0.3 50.0 20161114220042 Linux x86_64 False True Nov. 26, 2016
Multiprocess doesn't work. It says right here >Multiprocess is not enabled. Do I have to turn it on manually?
Problem 5.1.5beta 52.0a2 20161124004020 Windows NT 6.3; Win64; x64 True True Nov. 24, 2016
Constantly crashes [Submitted via Add-ons Manager]
Problem 5.0.3 50.0 20161104212021 Windows NT 6.1; WOW64 False True Nov. 23, 2016
Crashes browser [Submitted via Add-ons Manager]
Problem 5.0.3 50.0 20161027110534 Windows NT 10.0; Win64; x64 False True Nov. 15, 2016
e10 not responding on pages with many comments
Problem 5.0.3 52.0a1 20161113030203 Windows NT 10.0; Win64; x64 True True Nov. 14, 2016
Slow Down Warning while browsing reddit
Problem 4.6.1 49.0.2 20161019084923 Windows NT 10.0; Win64; x64 False False Okt. 23, 2016
Problem 5.0.3 49.0.2 20161005131411 Windows NT 10.0; Win64; x64 True True Okt. 23, 2016
Problem 4.6.1 49.0.2 20161019084923 Windows NT 10.0; Win64; x64 False False Okt. 23, 2016
Plugin is not compatible with multiprocess. https://www.arewee10syet.com/ http://arstechnica.com/information-technology/2016/06/firefox-48-electrolysis-download-details/ https://blog.mozilla.org/addons/2016/09/07/help-make-add-ons-multiprocess-compatible-with-add-on-compatibility-reporter/ [Submitted via Add-ons Manager]
Problem 5.0.3 49.0 20160916101415 Intel Mac OS X 10.11 True True Okt. 19, 2016
the "show video inline" icons is missing. The button is still there, it's just invisible.
Problem 5.0.2beta 20160919122641 Linux x86_64 True True Okt. 4, 2016
Does not work.
Problem 5.0.2beta 20160922113459 Windows NT 6.1; WOW64 False True Sept. 29, 2016
Problem 5.0.2 20160922113459 Windows NT 10.0; WOW64 False True Sept. 27, 2016
Endless scrolling, cog icon for settings,+dashboard, +shortcut etc missing. [Submitted via Add-ons Manager]
Problem 5.0.1 20160916101415 Windows NT 10.0; Win64; x64 False False Sept. 20, 2016
Problem 5.0.1 20160823121617 Windows NT 6.3; WOW64 True False Sept. 14, 2016
multiprocess support required [Submitted via Add-ons Manager]
Problem 5.0.1 20160913004005 Linux x86_64 True False Sept. 13, 2016
Problem 5.0.1 20160728203720 Linux x86_64 False False Sept. 12, 2016
Problem 5.0.1 20160823121617 Windows NT 10.0; Win64; x64 True False Sept. 11, 2016
Problem 5.0.1 20160902105049 Windows NT 10.0; Win64; x64 False False Sept. 9, 2016
Problem 4.6.1 50.0a1 20160730030204 Intel Mac OS X 10.11 True False Juli 31, 2016
Massive slowdowns on OS X 10.11.6 when using Firefox Nightly, anytime I open a new tab of Reddit, all Reddit tabs freeze for several (10+) seconds, until new page is done loading (which takes much [2-3x] longer than normal). This issue is present with or without Multi-process (e10s) enabled, and was not affected by disabling all other add-ons. However, I have not been able to recreate the issue on Windows or Linux on the same hardware (2011 15" Macbook Pro), it seems only to affect OS X (even after a full OS X reinstall done for unrelated reasons).
Problem 4.6.1 50.0a1 20160707083343 Windows NT 10.0; Win64; x64 False Juli 8, 2016
Problem 4.6.1 50.0a1 20160701030235 Intel Mac OS X 10.11 False Juli 3, 2016
The user switcher no longer works, it displays usernames but clicking on a username does nothing. I found this on OS X, Windows, and Arch Linux, using Firefox Nightly. Additionally, RES seems to cause severe performance issues on OS X, to the point that I can't have more than one Reddit tab open at a time. I only seem to have this issue on OS X, not Windows or Linux.
Problem 4.5.4.1-signed 40.0.3 20150826023504 Windows NT 10.0; WOW64 False Aug. 30, 2015
Problem 4.5.4.1-signed 40.0.2 20150812163655 Windows NT 6.1; WOW64 False Aug. 14, 2015
not working sometimes [Submitted via Add-ons Manager]
Problem 4.5.4.1-signed 38.0.5 20150525141253 Windows NT 6.1; WOW64 False Juni 14, 2015
Problem 4.5.4 35.0.1 20150122214805 Windows NT 6.1; WOW64 False Jan. 29, 2015
Problem 4.5.0.2 36.0a1 20141023030203 Windows NT 6.1; WOW64 False Okt. 25, 2014
bvroken [Submitted via Add-ons Manager]
Problem 4.5.0.2 33.0 20141013200257 Linux x86_64 False Okt. 16, 2014
I have to disable and renable it every time to get it to work
Problem 4.5.0.2 35.0a1 20141005030205 Windows NT 6.1; WOW64 False Okt. 6, 2014
Does not continuously scroll pages. Have to manually click to get to next page of Reddit. Been two weeks.
Problem 4.5.0.2 31.0 20140716183446 Windows NT 6.1; WOW64 False Aug. 30, 2014
Firefox crashes on some subreddits, crashes when trying to view comment section on some subreddits.
Problem 4.5.0.2 31.0 20140716183446 Windows NT 6.1; WOW64 False Aug. 30, 2014
Problem 4.5.0.2 32.0 20140818191513 Windows NT 6.3; WOW64 False Aug. 23, 2014
Gyfcat expandos not always working. [Submitted via Add-ons Manager]
Problem 4.3.2.1 30.0 20140605174243 Windows NT 6.1; WOW64 False Juli 26, 2014
Problem 4.3.1.2 30.0 20140605174243 Windows NT 6.3; WOW64 False Juni 23, 2014
Problem 4.3.2.1 29.0.1 20140506152807 Windows NT 6.1; WOW64 False Juni 3, 2014
Problem 4.3.2.1 30.0 20140527133511 Windows NT 6.1; WOW64 False Mai 30, 2014
Problem 4.3.2.1 29.0.1 20140506152807 Windows NT 5.1 False Mai 15, 2014
not doing anything
Problem 4.3.2.1 17.0.11 20131113153432 Windows NT 6.1; WOW64 False Mai 14, 2014
Expand image icon is a white box, duplicates up/downvotes displayed on back.
Problem 4.3.2.1 29.0.1 20140506152807 Windows NT 6.1; WOW64 False Mai 10, 2014
RES keeps disappearing from my firefox 29 and causes a bluescreen. I have to uninstall RES and then install it again for it to work, but then it all happens over and over again. [Submitted via Add-ons Manager]
Problem 4.3.2.1 29.0 20140421221237 Windows NT 6.1 False Mai 6, 2014
RES not working after Firefox v29 update. [Submitted via Add-ons Manager]
Problem 4.3.1.2 24.5.0 20140427154131 Linux i686 False Mai 1, 2014
Palemoon/Linux mint doesn't like the show pics, text, flics on the front page. [Submitted via Add-ons Manager]
Problem 4.3.2.1 28.0 20140314220517 Windows NT 6.1; WOW64 False April 28, 2014
Problem 4.3.2.1 28.0 20140314220517 Windows NT 6.1; WOW64 False April 18, 2014
Not working at all [Submitted via Add-ons Manager]
Problem 4.3.2.1 29.0 20140410150427 Windows NT 6.1; WOW64 False April 15, 2014
Problem 4.3.1.2 28.0 20140314220517 Windows NT 6.1; WOW64 False April 4, 2014
Unable to expand posts with the latest version. Error requests user to update RES despite already using the latest version. [Submitted via Add-ons Manager]
Problem 4.3.1.2 21.0 20130511120803 Windows NT 6.1; WOW64 False April 3, 2014
Problem 4.3.1.2 27.0.2 20140226163451 Windows NT 6.1; Win64; x64 False April 3, 2014
Problem 4.3.1.2 28.0a1 20131208030204 Windows NT 6.1; WOW64 False Dez. 8, 2013
Just doesn't work at all as of latest nightly build.
Problem 4.3.0.4 25.0 20131025151332 Windows NT 6.2; WOW64 False Nov. 9, 2013
reddit always looks like this: http://imgur.com/aFtZR6X whenever I hit "reddit" bookmark on my toolbar with nighmode defaulted ON. colors all jacked up, always have to refresh. first world problem. Attempting reinstallation of add on in 3,2,1... [Submitted via Add-ons Manager]
Problem 4.3.0.4 18.0.1 20130119203203 Windows NT 6.2; Win64; x64 False Sept. 22, 2013
Not Compatable.
Problem 4.3.0.4 23.0 20130803215302 Linux x86_64 False Sept. 10, 2013
Causes display issues on Netvibes (netvibes.com). Which is bizarre, this extension shouldn't be affecting that site at all. Seems to interfere with style for divs with class moduleHeader or moduleHeaderContainer, though not sure exactly what is being changed. [Submitted via Add-ons Manager]
Problem 4.1.2 23.0.1 20130814063812 Intel Mac OS X 10.6 False Sept. 7, 2013
Problem 4.3.0.4 23.0.1 20130814063812 Windows NT 6.1; WOW64 False Sept. 1, 2013
RES flashes or goes all black more often than ever. [Submitted via Add-ons Manager]
Problem 4.2.0.2 26.0a1 20130814141812 Windows NT 6.2; Win64; x64 False Aug. 19, 2013
Settings console won't open. [Submitted via Add-ons Manager]
Problem 4.2.0.2 23.0.1 20130814063812 Windows NT 6.1; WOW64 False Aug. 19, 2013
The settings console is inaccessible in FF23. This prevents any settings from being altered in this addon. A functional version of RES (4.3.0.1) has been in approval limbo since August 7th. To reproduce the problem: Go to Reddit. Hover over the cog in the upper right. Click on "Settings Console". What SHOULD happen is a settings window should appear. It doesn't. [Submitted via Add-ons Manager]
Problem 4.1.2 23.0 20130806211916 Linux x86_64 False Aug. 13, 2013
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Aug. 4, 2013
Stopped working completely after I updated to FF22; it's just like using reddit without it (so no annoying bugs or anything, it's just no there). [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130618035212 Windows NT 6.0 False Juli 23, 2013
its not working right now [Submitted via Add-ons Manager]
Problem 4.2.0.2 25.0a1 20130717030207 Windows NT 6.1 False Juli 17, 2013
can't open settings panel [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130618035212 Intel Mac OS X 10.6 False Juli 17, 2013
None of the enhancements are being applied. (Mac OS 10.6). [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130625173050 Linux x86_64 False Juli 8, 2013
Doesn't work anymore [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 7, 2013
Doesn't Load at all when I go on any reddit :( Vanilla reddit blows. Disable/Enable didn't fix. [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130620122336 Linux x86_64 False Juli 7, 2013
Does not load
Problem 4.2.0.2 22.0 20130618035212 Windows NT 6.1 False Juli 6, 2013
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 3, 2013
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 3, 2013
Not working even though it is enabled [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 3, 2013
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 3, 2013
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 3, 2013
Isn't appearing at all. [Submitted via Add-ons Manager]
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 3, 2013
Problem 4.1.2 22.0 20130618035212 Windows NT 6.1; WOW64 False Juli 2, 2013