Compatibility update needed Bewertet mit 5 von 5 Sternen

I don't understand, why the authors don't update the SeaMonkey compatibility for this important add-on?

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.2) abgegeben.