Compatibility update needed Bewertet mit 5 von 5 Sternen

Please update the compatibility for SeaMonkey. This very useful add-on works perfectly up to SM version 2.5+!

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0.19) abgegeben.  Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.