sfdude

Über mich

Entwickler-Information
Name sfdude
Benutzer seit September 6, 2010
Anzahl der entwickelten Add-ons 0 Add-ons
Durchschnittliche Bewertung der Add-ons des Entwicklers Noch nicht bewertet

Meine Bewertungen

FEBE

Bewertet mit 5 von 5 Sternen

Hi Chuck,

FEBE 8.0.5 always worked great.
I set to backup "[X] Both".

But now,
with latest FF v. 33.0.
(in Linux Ubuntu 12.04),
FEBE keeps the progress window
open forever:

"Please wait for backup to complete,
...this window will close then...".

But the window never closes,
even after waiting many minutes.

Yet,
looking at the FEBE backup folder,
there IS a big ".FBU" file there:
profileFx33.0{default}.fbu
with the correct,
present date- and time- stamp!

(Progress window
used to close after 1 minute or less before,
and show me the backup stats page,
with all addons, etc.).

Now, the stats page with addons, etc,
never shows up ...

Help! worked fine before...
SFdude

Diese Bewertung wurde für eine vorherige Version des Add-ons (8.0.5) abgegeben.  Dieser Benutzer hat 3 ältere Bewertungen zu diesem Add-on.

Addon List Dumper (restartless)

Installed ok in FF32 but can not see the widget/button in the NavBar... Bewertet mit 5 von 5 Sternen

Installed in FF 32 (latest version).

But...I can not "see" the widget or button
in my FF browser Nav Bar,
(or anywhere else...),
to activate/use your extension.

I know it installed correctly.
But...where is it?
How does the widget/button look like?

Can you please help me
to find the button to use it,
so I can dump a list of all my addons?
Thanks!

PS: +1vote to remove the bkg flower!

FEBE

(small correction to my prev. comm't): FEBE version 8.0.5 is incompatible with latest Palemoon browser Bewertet mit 5 von 5 Sternen

1) My Palemoon browser is version 24.7.2 (latest),
running under Ubuntu 12.04 LTS.
2) My previous FEBE
(which worked fine with Palemoon 24.7.2),
was FEBE version 8.0.

Today, when upgrading f/FEBE 8.0 to FEBE 8.05:
"FEBE is incompatible with the Palemoon browser...".

It also inactivated the previous FEBE version (8.0),
which always worked fine with Palemoon, before...

UPDATE *************:
Thank you Chuck! You are da man.

The FEBE 805.xpi version d/l from your Forum,
works perfectly backing-up Pale Moon 24.7.2.

Oh...what a beautiful world...
- Linux Ubuntu 12.04 LTS,
- Pale Moon browser 24.7.2,
- and all securely backed-up locally + to Dropbox by FEBE 8.0.5.

Diese Bewertung wurde für eine vorherige Version des Add-ons (8.0.5) abgegeben.  Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.

FEBE

FEBE version 8.0.5 is incompatible with latest Palemoon browser... Bewertet mit 5 von 5 Sternen

Hi Chuck -

Love FEBE!.
Always worked fine with PaleMoon.

Palemoon is a wonderful, fast and stable browser.
ALL my Firefox extensions
work 100% in PM.

But...
Today I upgraded to FEBE v. 8.0.5,
because the FEBE update description said:

"Made .json bookmark backup synchronous
to be compatible with Pale Moon."

So, I allowed Palemoon
to upgrade to the latest FEBE: v. 8.0.5.

But then, Palemoon 'sez:
"FEBE was NOT installed,
because it is incompatible with PaleMoon".

So now, I'm w/o FEBE :-(
(and I don't remember
what the old, working FEBE version was...).

Chuck, help!
I depend on FEBE...(and Palemoon, too).

SFer
Palemoon browser v: 44.7.2 (latest)
Linux Ubuntu 12.04 LTS

Diese Bewertung wurde für eine vorherige Version des Add-ons (8.0.5) abgegeben.  Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.

Super Start

UPDATE - SuperStart 7.1 now seems ok under Firefox v. 29 (Australis). Bewertet mit 5 von 5 Sternen

UPDATE
to my previous post (below).

ok! Everything seems to be working again
in my SuperStart 7.1 page,
with Firefox v. 29 (Australis),
under Linux Ubuntu 12.04 LTS (Long Term Support).

Maybe I was doing the wrong mouse-moves
to drag links, groups, etc.

So, I guess there are no problems w/FF v. 29
...at least in my configuration.

Love SuperStart !.

Diese Bewertung wurde für eine vorherige Version des Add-ons (7.1) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Super Start

SuperStart Trouble in FF 29 (Australis) - worked OK in previous FF versions. Bewertet mit 5 von 5 Sternen

Love SuperStart!
Always worked great in Firefox,
under Linux Ubuntu 12.04 LTS (Long Term Support).

But when I recently upgraded
to Firefox version 29 (Australis)
it broke SuperStart.

For example:

1) I can not drag links
around the SuperStart page,
to a new position in the page, anymore.

2) I can not drag links
into (or out of) a SuperStart "Group" of links.

Anybody else
having this sort of trouble w/SuperStart,
in the new FF v. 29 (Australis) ?

Help, Cyberscorpio!

Diese Bewertung wurde für eine vorherige Version des Add-ons (7.1) abgegeben. 

FEBE

Bewertet mit 5 von 5 Sternen

Been using FEBE version 8.0,
(available from Author's website),
with Firefox 28. Great!

Today, I upgraded my FF to version 29,
with the totally new AUSTRALIS interface.

My Question to Author
==========
(or anybody who has tested this):
-- does FEBE 8.01 work ok,
(ie: is it 100% compatible)
with Firefox version 29 (Australis),
for both backup / restore?

Or, should we wait for the Author
to test FEBE with FF29 (Australis UI)?

Diese Bewertung wurde für eine vorherige Version des Add-ons (7.3.0.1) abgegeben. 

Simple RSS Reader (SRR)

SRR is very useful!. Bewertet mit 5 von 5 Sternen

Works great in my FF v.19 under Win XP.
Congratulations to the author!

Q:
-- Any chance to upgrade SRR,
so it also installs/works in FF version 27+ ??

When I try to install SRR
in my Android Tablet (Samsung, 10.1 inch screen)
in FF version 27+,
the Mozilla addons site says:
...."sorry, cannot installl it -
this addon not (yet) compatible
with Firefox version 27...".

Help, Alvaro!
SFdude

Referrer Control

Works great in FF Windows - but refuses to install in Android Tablet under FF v. 26.0.1 Bewertet mit 5 von 5 Sternen

Thanks muzuiget!
The instructions in your reply to my question (below),work perfectly on my FF 19 browser in a Win desktop.

But when I tried to install "Referrer Control" in the Firefox browser of my Tablet:
(latest Android 4.2.2 Samsung TAB3 P5200 10.1 screen),

the FF addons site, says:
"cannot install Referrer Control because the version of my FF browser is: FF 26.0.1 (latest)".

Yet, the FF addon site, says that
the great "Referrer Control" addon should work OK
with "FF version 26.0".

Yet, it refuses to install in my Android Tablet.

Help from the master, please!
thanks,inSF

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.4.2) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Referrer Control

Bewertet mit 5 von 5 Sternen

Used before the older RefControl FF ext.,
but RefControl is not available in FF Android
(Samsung Tab 3 Tablet 10.1).

Seems this addon is just what I need.

But...HOW do I specify simply,that
whenever I visit a specific site,
for ex: ==> http:// bbc.com

I want the bbc site to "think"
that the "referrer" URL the request comes from, is,
for ex: ==> http:// zzz.com

I see many options in this addon, (skip, remove, etc...),
but I don't know how to set up in the Dialog Box
what I described above (my need),exactly...

I am confused.
Any clear baby steps, please...author? anyone?Help!!!

thanks!.inSF

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.4.2) abgegeben. 

TabFlip

Really like TabFlip but one little problem Bewertet mit 4 von 5 Sternen

Really useful! Works well with default settings.

But...sometimes it suddenly starts "flipping" tabs,
by just moving the mouse sideways (to left or to right),
WITHOUT my pressing the right mouse button at all,
Just moving the mouse will flip through the browser tabs!

It always happens suddenly - at random times - ,
I don't know why...

As soon as I "disable" the FlipTab addon,
the mouse behavior returns to normal,
ie: I move the mouse and the tabs are not flipped = normal.

Anybody else has this problem?
I really hope this can be fixed,
because I ***really like TabFlip***.

using Firefox 19, XP Pro-SP3.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.1.3) abgegeben. 

Docs Online Viewer

I like it. Bewertet mit 5 von 5 Sternen

Seems simple, fast and effective, so far.
Author: good job!.

Question 1:
======
How do you specify if a file (PDF, XLSX, etc) is to be opened by either:
Google Docs Viewer -OR- ZOHO Viewer?
(I don't see anywhere a choice for the user to select which viewer to use...).

Question 2:
========
Is there a way to turn OFF the little ["HELP"] button,
that always appears in the lower-right of screen,
when viewing any document with this great plugin.
This ["HELP"] button is not needed at all...
Can you remove it?

Thanks!
SFdude

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.2.7) abgegeben. 

TableTools2 - Copy/Sort/Chart/Filter Table&More!

Awesome! + 1 Quick Question Bewertet mit 5 von 5 Sternen

D/L today the latest version of TT 1.6.
Awesome !!!

1 Quick Question:
------------------------
Following your video tutorial,
I tried this Search:
(with a minus sign for "negative 200")
>-200
on the "Unrecognized Currency" column,
of the "Demo" Table of your site.
(JUST like you show in your video...).

But, after pressing <Enter>,
I still see ALL the Table rows...not the "selected" rows.
I would hope to see only the Table rows
with numbers "greater than minus 200" in this Column...

Maybe the word "YMB" in this Col., is interfering with the search query?

Similar "> 100" query on the last Col. of this Table,
(with the "$" dollar sign),
works OK!

btw:
All other Search queries on my other Tables, work great...
Help!
SFdude
XP PRO SP3
Firefox 11 (latest version).

PS: --- Update ---
Don't ask me why - my query (above) suddenly worked OK!
(probably something I was doing wrong...).

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.16) abgegeben. 

QuickDrag

DO NOT INSTALL ....! Now has Adware & Spyware Bewertet mit 1 von 5 Sternen

Too bad!
New version includes
unauthorized Adware & Spyware...

This * was * an excellent FF extension.

But the author has gone "evil",
...see comments & warnings below this one.
How can the author be so dumb?

Oh well, UNinstall forever...3...2...1.

BTW:
I think Mozilla should urgently review
this ext. for SAFETY
and compliance with Mozilla guidelines.

Here is the ANUBIS analysis
of site: http://code.kliu.org/ (associated with this extension):
http://goo.gl/xKbbE

NoSquint

Bewertet mit 5 von 5 Sternen

Love NoSquint.

Question:
------------
...is there a keyboard shortcut,
or other easy way to TEMPORARILY suspend
the NoSquint COLOR SETTINGS on a site ?

I need to only STOP the special COLOR SETTINGS
for a short time,
but leave the Zoom level
as I've chosen previously...for ex. 120%.

Reason:
----------
NoSquint really helps me read
pages....
(White letters on Green bkg with 120% Zoom!).

But...when NoSquint is "active",
certain page elements, photos, etc.
of some sites, do not render correctly, or not at all...

So,
I'd like to quickly stop NoSquint
to "peek" at the current page with its natural colors
- and then quickly re-start NoSquint again...
(via mouse or kbd shortcut).

Any solution?

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.1.5) abgegeben. 

Google Übersetzer, Website-Übersetzer ImTranslator

Good voice Quality / Bad, limited implementation Bewertet mit 2 von 5 Sternen

The Quality of the voice is very good.

Unfortunately, the TTS (= Text to Speech),
is limited to 1,000 (one thousand) characters, only!.

That means that trying to listen
to a longer article (for a visually-impaired person like me),
makes the IM-TTS impractical:

...copy 1000 chars, paste, listen,
copy another 1000 chars, paste, listen, etc.
Well, it's just not usable in the real world.

There are other free TTS services online,
with 10,000 characters...too bad for IM-TTS...

I would use them
if they had a more generous quota of text,
to be heard ALL AT ONCE.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.10) abgegeben. 

Scientific Calculator Toolbar

Very good BUT does not work with FF ver > 4... Bewertet mit 2 von 5 Sternen

Very useful calculator
...used for a long time in FF 3.6x.

BUT does not work with FF versions
greater than 4, anymore.
...and certainly NOT with FF 9.01.

What a pity!
And the Author, Sunny Goyal is oblivious to his users.
Not a word or updates from him...

Sunny:
- will you update your extension to work with FF 9+ ?

thank you for any feedback or answer.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.9.3) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Tile Tabs

[SOLVED] Can not slide Tabs <left or right> in Firefox "Tab Bar" anymore! Bewertet mit 5 von 5 Sternen

[PROBLEM SOLVED]

Next day, when I restarted FF 3.6.24,
the problem (described below), was gone.
Sliding FF tabs left / right with mouse along the FF Tab Bar,
works OK now.

A *special thanks* to the Author
for replying to my concern, so quickly.

Excellent FF extension = 5 Stars!

SFdude

--- OLD posting starts below, N/A anymore ---
Installed "Tile-Tabs 5.2" ext.
in Firefox 3.6.24 (XP-SP3).

Now, (using the mouse),
I can not slide / move the browser Tabs anymore,
to the left or to the right of each other,
in the FF "tab bar" !

This used to work just fine before! grrr...try it!
Author comments and fix?

SFdude

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.2) abgegeben. 

Locationbar²

Not compatible with ext "Location Bar2" ?? Bewertet mit 4 von 5 Sternen

Also having an incompatibility problem, like Tekmoor.
After installing the [ InstantFox ] ext. for FF,
suddenly [ LocationBar2 ] does not work anymore. :( ....

(ie:no red underline of Domain Name visible in Location Bar, etc).

Is there a way to make your great extension be compatible?Thanks!SFdudeFF 3.6.17, XP-SP3 fully updated.

Open With

Bewertet mit 5 von 5 Sternen

It was great,
but v.501 does not work with Firefox 3.6.15 (latest),
under XP-SP3.

Went back to "Open With" version 5.0.

btw:
just like many other people,
I will stick with Firefox 3.6 series,
until FF 4 "stabilizes", in the future.

(I love my FF extensions *too much*, to jump into the FF 4 hoopla & extensions headache...).

SFdude

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.0.1) abgegeben.