HarveyG

Über mich

Entwickler-Information
Name HarveyG
Benutzer seit May 10, 2011
Anzahl der entwickelten Add-ons 0 Add-ons
Durchschnittliche Bewertung der Add-ons des Entwicklers Noch nicht bewertet

Meine Bewertungen

User Agent Switcher

seriously out-of-date Bewertet mit 2 von 5 Sternen

I'm running Firefox 25.0 on Windows XP SP3.

My purpose: to spoof my XP op system as Vista, because some websites may refuse to connect to XP after April 8, 2014. Some banks have already given notice that they're sunsetting XP after that date.

After installation of this add-on there was no icon or menu available to switch anything. I had to find it in the Customize box and drag it to a toolbar. I could find no instructions so had to google and try to figure it out on my own. Then I decided to venture trying to create a new useragent string, although there's no way to know for sure if I have the syntax right. It tested OK but wouldn't stick after restarting browser, so I had to put useragentswitcher.reset.onclose=false into about:config. That causes no apparent problems despite the warning, and I use java regularly. Also there is no general.useragent.override in my prefs.js file. And clicking on import useragent list does nothing, no action whatsoever.

So this add-on has insufficient, incorrect, and out-of-date details. That's not surprising because the build date is January 2011, more than 3 years ago. Please update, and if possible make it available for SeaMonkey as well as Firefox! I'm quitting Firefox soon, 25.0 will be my final version, no Australis junk for me.

Bottomline, it seems to work, but I wouldn't bet on it working tomorrow. So on second thought, I'll probably only use this with a portable browser, not my primary installed browser. That will make it a sort of backup when my regular browser fails. I keep portable copies of chrome, opera, etc just for that purpose.

Downloads Window

Bewertet mit 3 von 5 Sternen

The prior reviews here are really intelligent and I can't add anything new except...

One of my downloads got stuck at the top of the download window and wouldn't move. I had to delete it. That *never* happened with the original Firefox download window. That needs to be fixed.

Also I agree strongly that the wide bar to open downloads window isn't needed and only makes the download window unnecessarily wide. I wouldn't object if it were a small square button, although a right click context option would be best like the original Firefox download window.

There will be no end to the carnage... Everything we like about Firefox will soon be removed with the Australis version, so it's time to look for a different browser. I hear that Seamonkey might be the best option but haven't tried it enough to know.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.4.5) abgegeben. 

Autofill Forms

autofill settings dialog box too big for screen Bewertet mit 1 von 5 Sternen

I just downloaded this to Firefox 25/Windows XP with 1024x768 screen resolution. Unfortunately I can't use it because the autofill settings dialog box is too big for my screen. It's either cut off at the top or bottom depending on how I access it. If I can't enter my settings, it's useless. Right? Sorry. Something must be wrong in the coding of this extension. Either the dialog box must be made smaller, or it should resize itself automatically to the screen resolution. I've never had this problem with any other Firefox extension.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.9.9.0) abgegeben. 

Firefox 3 theme for Firefox 4+ Reloaded!

Thanks! Bewertet mit 3 von 5 Sternen

I just found this. My modification of the original add-on was referenced in those reviews and distributed fairly widely. All I did was change the max version to 99 using well known techniques. It still works OK with FF24, but I'll give yours a try... So far, so good. At least the buttons in the header look right. I don't know about the problems others have reported, but will report back if I find any. Good luck and thanks for your efforts. I hope this add-on survives forever! :)

Diese Bewertung wurde für eine vorherige Version des Add-ons (3.0.4.1) abgegeben. 

Translate This!

v2.0.2 works with FF22 Bewertet mit 3 von 5 Sternen

I discovered that there is a new version 2.0.2 which works with FF22 but it's not easy to get. You have to get it from the versions list at https://addons.mozilla.org/en-us/firefox/addon/translate-this/versions/ It's tricky because the option to download or add it to FF is hidden until you hover the mouse pointer over a particular spot on the screen (near the top/middle of that box).

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Translate This!

Bewertet mit 1 von 5 Sternen

Ditto... once worked but icon missing on add-on bar, or no item in context menu. It hasn't been seen for quite awhile, including FF21 and FF22

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0) abgegeben. 

Firefox 3 theme for Firefox 4+

still works OK with Firefox 20.0 Bewertet mit 5 von 5 Sternen

It still works fine with Firefox 20 but my former bit_dot_ly link was taken down. I've re-uploaded to goo_dot_gl_slash_WRUX1
To install: download then open the xpi file with Firefox. Cheers!

Dieser Benutzer hat 3 ältere Bewertungen zu diesem Add-on.

Disable Add-on Compatibility Checks

doesn't work with complete reinstalls of FF Bewertet mit 1 von 5 Sternen

Maybe this checkCompatibility 1.3 add-on works with automatic internal updates of FF(?), but not with complete reinstalls...

I had it enabled in FF 18.0, uninstalled FF while keeping my personal data and settings, then installed FF 18.0.1 from "Firefox Setup 18.0.1.exe" (19,821 KB). That's my usual procedure. I don't trust the automatic internal updates which often cause problems in my experience.

My add-ons were checked for compatibility and one of them was disabled, so it didn't work (had no effect). That limitation should be made clear in the description.

Firefox 3 theme for Firefox 4+

This theme still works fine with Firefox 17.0.1 Bewertet mit 5 von 5 Sternen

...using the bit_dot_ly_slash_T3lwy3 fix. Replace dot with ., slash with /, and remove the _spaces. 959 downloads so far!

Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.

Firefox 3 theme for Firefox 4+

Here's the link again... Bewertet mit 5 von 5 Sternen

bit_dot_ly_slash_T3lwy3
Replace dot with .
Replace slash with /
And remove the _ spaces

Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.

Firefox 3 theme for Firefox 4+

does not work with FF16 Bewertet mit 5 von 5 Sternen

I"ve used this theme a long time and am very disappointed to find that it is incompatible with Firefox 16. I have rolled back to FF15.

Flashblock

Flashblock is excellent! Bewertet mit 5 von 5 Sternen

I use Flashblock in Firefox and SeaMonkey and like it very much. I would like to see it incorporated into the browser code itself, so an add-on isn't required.

Flashblock makes surfing sane again by blocking all those unwanted advertisements that use flash. Pages load and render faster because they don't have to display the ads. It's easy to click the button to allow flash to proceed in those cases where it's necessary to get what you want. It's also easy to add a site to the whitelist so flash always works automatically there, but I find very little of that is required. My whitelist is short, only 2 entries so far.

Thanks, and please keep it going!

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.5.15.1) abgegeben. 

MenubarFlex

Bewertet mit 5 von 5 Sternen

This works fine to allow larger icons on menubar in my Firefox 4.0.1_portable. Thanks!