DAC324

Über mich

Entwickler-Information
Name DAC324
Benutzer seit March 5, 2007
Anzahl der entwickelten Add-ons 0 Add-ons
Durchschnittliche Bewertung der Add-ons des Entwicklers Noch nicht bewertet

Meine Bewertungen

Bookmarks Checker - check for bad links

Does not work with Pale Moon 25.* Bewertet mit 1 von 5 Sternen

That add-on looks great, it seems to work with the latest firefox versions but not with Pale Moon 25.*. On Pale Moon, I get the "Nothing to scan" error, even after selecting all bookmarks folders manually. The link provided for this problem here on the add-ons page does not work.

Diese Bewertung wurde für eine vorherige Version des Add-ons (3.1.1.1-signed) abgegeben. 

MySpass Adblocker

Funktioniert nicht mehr / Does not work any more Bewertet mit 1 von 5 Sternen

Schöne Idee, ein kleines Add-On an Stelle von Fummelei mit Filterlisten oder Userscripts. Leider hat Myspass die Seiten aktualisiert, so dass dieses Add-On nicht mehr funktioniert. Der Nerv-Hinweis "Sie haben einen Adblocker installiert" erscheint weiterhin, auch wenn man das Add-On installiert hat :(
Great idea to avoid fiddling around with filters or userscripts. Unfortunately, Myspass seems to have updated their page, rendering this add-on non-functional. The "you have an ad blocker installed" nag screen keeps appearing :(

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.3.1-signed) abgegeben. 

Saved Password Editor

Excellent Bewertet mit 5 von 5 Sternen

Does just what it is intended for, and you can even review the fields on the websites which are populated. Good work! Thanks a lot!

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.6.3.1-signed) abgegeben. 

UAControl

Could be great, but... Bewertet mit 1 von 5 Sternen

unfortunately, the extension doesn’t offer control over UA strings used by JavaScript, like User Agent Switcher does. Therefore, the extension is useless for sites which use JavaScript to determine the User Agent (like Google Maps and many others).

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.1.2.1.1-signed.1-signed) abgegeben. 

Xmarks Sync

Disgusting! Bewertet mit 1 von 5 Sternen

Seems that password synchronisation using your own server is now abandoned. You are forced to use an Xmarks account. That is a real pity since password synchronisation also does not work in the Xmarks BYOS Edition any more.

Diese Bewertung wurde für eine vorherige Version des Add-ons (3.8.6) abgegeben. 

Vista-aero

Compatibility issue with Forefox 3.6.6 Bewertet mit 1 von 5 Sternen

Has problems with Firefox 3.6.6: No choice between several search engines possible any more.

IE Tab Plus (FF 3.6+)

Bewertet mit 1 von 5 Sternen

For all people who experience problems since updating to Firefox 3.6.4:

1. Uninstall IE Tab Plus.
2. Install IE Tab 2 instead.
3. Go to about:config.
4. Add a new boolean value named dom.ipc.plugins.enabled.npietab2.dll and set it to True.

At least for me, this fixed the problems :)

By the way: I tried a similar setting for IE Tab Plus (dom.ipc.plugins.enabled.npCoralIETab.dll) but that is obvously not supported.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.92.20100607) abgegeben. 

IE Tab V2 (Enhanced IE Tab)

Bewertet mit 5 von 5 Sternen

For all people who experience problems since updating to Firefox 3.6.4:

Go to about:config.
Add a new boolean value named dom.ipc.plugins.enabled.npietab2.dll and set it to True.

At least for me, this fixed the problems :)

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.5.10.1) abgegeben. 

RoboForm Password Manager

Seems to work with 3.5... Bewertet mit 2 von 5 Sternen

...if you install http://www.roboform.com/dist/roboform-firefox-3.0-frozen.xpi instead of the version found here. I just do not understand why this page here does not contain the working version http://www.roboform.com/dist/roboform-firefox-3.0-frozen.xpi but an obsolete one instead. Therefore, only two stars from my side.

Diese Bewertung wurde für eine vorherige Version des Add-ons (6.9.95) abgegeben.