Suchergebnisse für Schlagwort „security“

DuckDuckGo (HTTPS / SSL)

DuckDuckGo is the search engine that doesn't track you. We also have smarter answers and less clutter. This extension adds DuckDuckGo (HTTPS / SSL version) to the search bar. For more features, see the DuckDuckGo Plus add-on. Enjoy!

Bewertet mit 5 von 5 Sternen (114)
3.841 wöchentliche Downloads

Firefox Lightbeam Kompatibel mit Firefox 57+

Lightbeam is a Firefox add-on that enables you to see the first and third party sites you interact with on the Web. Using interactive visualizations, Lightbeam shows you the relationships between these third parties and the sites you visit.

Bewertet mit 4 von 5 Sternen (499)
200.422 Benutzer


Hide your IP from websites with spoofed X-Forwarded-For headers.

Bewertet mit 4 von 5 Sternen (19)
825 Benutzer

HackBar Benötigt Neustart

Simple security audit / Penetration test tool.

Bewertet mit 4 von 5 Sternen (96)
18.626 Benutzer

KeePassXC-Browser Kompatibel mit Firefox 57+

Official browser plugin for the KeePassXC password manager (

Bewertet mit 4 von 5 Sternen (35)
3.477 Benutzer

Open in Tor Browser Kompatibel mit Firefox 57+

Open current page or link in tor browser for better privacy

Bewertet mit 4 von 5 Sternen (60)
8.574 Benutzer

DoNotTrackMe Kompatibel mit Firefox 57+ Vorgestellt

Schützt Ihre Privatsphäre durch das Blocken von Tracking

Bewertet mit 4 von 5 Sternen (831)
67.435 Benutzer

Smart HTTPS Kompatibel mit Firefox 57+

Automatically changes HTTP addresses to the secure HTTPS, and if loading encounters error, reverts it back to HTTP.

Bewertet mit 4 von 5 Sternen (72)
15.037 Benutzer

Stealthy Kompatibel mit Firefox 57+

Wer endlich wieder bei YouTube Musikvideos sehen möchte, oder trotz Unternehmens-Webfilter Seiten wie Facebook oder Twitter, kann sich einfach das kleine Stealthy-Addon im Firefox installieren.

Bewertet mit 3 von 5 Sternen (69)
25.851 Benutzer

Privacy Settings Kompatibel mit Firefox 57+

Alter Firefox's built-in privacy settings easily with a toolbar panel.

Bewertet mit 5 von 5 Sternen (89)
15.446 Benutzer

QuickJava (For FF Versions 56 AND BELOW only) Benötigt Neustart

Obsolete as of FF 57, will leave here for users who have not "upgraded" to 57.
Allows quick enable and disable of Javascript, Cookies, Image Animations, Flash, Silverlight, Images, Stylesheets and Proxy from the Toolbar.

Bewertet mit 5 von 5 Sternen (204)
145.185 Benutzer

NoRedirect Benötigt Neustart

NoRedirect lets the user take control of HTTP redirects. It can be used to interdict an ISP's DNS search redirection hijacks, preview/screen "shortened" URLs (e.g., TinyURL), stop the annoying redirection of "smart" error pages, etc.

Bewertet mit 4 von 5 Sternen (78)
9.811 Benutzer

Hotspot Shield Elite VPN Proxy Kompatibel mit Firefox 57+

Entsperren Sie blockierte Websites und nutzen die Sicherheit von Hotspot Shield. Einfache Aktivierung mit einem Klick.

Bewertet mit 5 von 5 Sternen (2)
236 Benutzer

ScriptSafe Kompatibel mit Firefox 57+

Erlangen Sie Kontrolle über das Internet und surfen Sie sicherer.

Bewertet mit 5 von 5 Sternen (49)
2.813 Benutzer

HackBar Quantum Kompatibel mit Firefox 57+

HackBar Quantum is a sidebar that assists you with web application security testing, it's aim is to help make those tedious tasks a little bit easier. This add-on is a predecessor to the original HackBar that is not compatible with Firefox Quantum.

Bewertet mit 5 von 5 Sternen (5)
1.235 Benutzer

Cookiebro - Cookie Manager Kompatibel mit Firefox 57+

Advanced cookie manager for easy cookie management and automatic deletion of unwanted cookies. Supports whitelist & blacklist and provides an easy-to-use interface for whitelisting domains. View, Edit, Create, Search cookies in Cookie Editor.

Bewertet mit 5 von 5 Sternen (8)
590 Benutzer

VPN.AC SecureProxy Kompatibel mit Firefox 57+

VPN.AC SecureProxy is a secure web-tunnelling extension, or a browser-based VPN.

Bewertet mit 4 von 5 Sternen (23)
1.507 Benutzer

No-Script Suite Lite Kompatibel mit Firefox 57+

Blocks scripts (and more) on untrusted websites

Bewertet mit 2 von 5 Sternen (27)
6.722 Benutzer

AgentX Kompatibel mit Firefox 57+

Customize the User-Agent string globally or per site.

Bewertet mit 5 von 5 Sternen (14)
1.539 Benutzer

RequestPolicy Benötigt Neustart

Domainübergreifende Anfragen kontrollieren. Verbesseren Sie Ihr Browsen. Schützen Sie sich vor Cross-Site-Forgery-Requests (CSFR) und anderen Angriffen.

Bewertet mit 4 von 5 Sternen (214)
14.839 Benutzer