perfect app Bewertet mit 5 von 5 Sternen

As title, it's perfect, works like a charm, but, a little issue with the last 1.9.1 version.. i'm using firefox BETA (23.x) and it's impossible to install that mod.. the 1.9.0 is installable without any problem.

I'm on note2 with jb 4.1.2

Any idea?

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.9.1) abgegeben. 

That's strange as Mozilla is packaging the addon and I got an email from Mozilla saying that the version was bumped. Try again and if it is not working open a ticket at https://github.com/kevincox/youtube-e2l/issues.

Please don't reply here as I won't be notified.