Versionsgeschichte von Український переклад Firefox

42 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 38.0 518.1 kB Funktioniert mit Firefox 38.0 - 38.*

Version 37.0 507.4 kB Funktioniert mit Firefox 37.0 - 37.*

Version 36.0 493.4 kB Funktioniert mit Firefox 36.0 - 36.*

Version 35.0 488.6 kB Funktioniert mit Firefox 35.0 - 35.*

Version 34.0 484.1 kB Funktioniert mit Firefox 34.0 - 34.*

Version 33.1 473.8 kB Funktioniert mit Firefox 33.1 - 33.*

Version 33.0 463.8 kB Funktioniert mit Firefox 33.0 - 33.*

Version 32.0 456.5 kB Funktioniert mit Firefox 32.0 - 32.*

Version 31.0 451.9 kB Funktioniert mit Firefox 31.0 - 31.*

Version 30.0 424.9 kB Funktioniert mit Firefox 30.0 - 30.*

Version 29.0 422.7 kB Funktioniert mit Firefox 29.0 - 29.*

Version 28.0 411.1 kB Funktioniert mit Firefox 28.0 - 28.0.*

Version 27.0 407.0 kB Funktioniert mit Firefox 27.0 - 27.0.*

Version 26.0 403.1 kB Funktioniert mit Firefox 26.0 - 26.0.*

Version 25.0 396.3 kB Funktioniert mit Firefox 25.0 - 25.0.*

Version 24.0 390.6 kB Funktioniert mit Firefox 24.0 - 24.0.*

Version 23.0 389.1 kB Funktioniert mit Firefox 23.0 - 23.0.*

Version 22.0 384.6 kB Funktioniert mit Firefox 22.0 - 22.0.*

Version 21.0 384.3 kB Funktioniert mit Firefox 21.0 - 21.0.*

Version 20.0 365.9 kB Funktioniert mit Firefox 20.0 - 20.0.*

Version 19.0.1 341.1 kB Funktioniert mit Firefox 19.0a2 - 19.*

Version 19.0 360.5 kB Funktioniert mit Firefox 19.0 - 19.0.*

Version 18.0 337.5 kB Funktioniert mit Firefox 18.0a2 - 18.*

Version 17.0 332.9 kB Funktioniert mit Firefox 17.0a2 - 17.*

Version 16.0 329.5 kB Funktioniert mit Firefox 16.0a2 - 16.*

Version 15.0 319.5 kB Funktioniert mit Firefox 15.0a2 - 15.*

Version 14.0 329.7 kB Funktioniert mit Firefox 14.0a2 - 14.*

Version 13.0 303.1 kB Funktioniert mit Firefox 13.0a2 - 13.*

Version 12.0 317.4 kB Funktioniert mit Firefox 12.0a2 - 12.*

Version 11.0 314.4 kB Funktioniert mit Firefox 11.0a2 - 11.*