Versionsgeschichte von Український переклад Firefox

33 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 30.0 424.9 kB Funktioniert mit Firefox 30.0 - 30.*

Version 29.0 422.7 kB Funktioniert mit Firefox 29.0 - 29.*

Version 28.0 411.1 kB Funktioniert mit Firefox 28.0 - 28.0.*

Version 27.0 407.0 kB Funktioniert mit Firefox 27.0 - 27.0.*

Version 26.0 403.1 kB Funktioniert mit Firefox 26.0 - 26.0.*

Version 25.0 396.3 kB Funktioniert mit Firefox 25.0 - 25.0.*

Version 24.0 390.6 kB Funktioniert mit Firefox 24.0 - 24.0.*

Version 23.0 389.1 kB Funktioniert mit Firefox 23.0 - 23.0.*

Version 22.0 384.6 kB Funktioniert mit Firefox 22.0 - 22.0.*

Version 21.0 384.3 kB Funktioniert mit Firefox 21.0 - 21.0.*

Version 20.0 365.9 kB Funktioniert mit Firefox 20.0 - 20.0.*

Version 19.0.1 341.1 kB Funktioniert mit Firefox 19.0a2 - 19.*

Version 19.0 360.5 kB Funktioniert mit Firefox 19.0 - 19.0.*

Version 18.0 337.5 kB Funktioniert mit Firefox 18.0a2 - 18.*

Version 17.0 332.9 kB Funktioniert mit Firefox 17.0a2 - 17.*

Version 16.0 329.5 kB Funktioniert mit Firefox 16.0a2 - 16.*

Version 15.0 319.5 kB Funktioniert mit Firefox 15.0a2 - 15.*

Version 14.0 329.7 kB Funktioniert mit Firefox 14.0a2 - 14.*

Version 13.0 303.1 kB Funktioniert mit Firefox 13.0a2 - 13.*

Version 12.0 317.4 kB Funktioniert mit Firefox 12.0a2 - 12.*

Version 11.0 314.4 kB Funktioniert mit Firefox 11.0a2 - 11.*

Version 10.0 286.7 kB Funktioniert mit Firefox 10.0a2 - 10.*

Version 9.0 278.5 kB Funktioniert mit Firefox 9.0a2 - 9.*

Version 8.0 294.9 kB Funktioniert mit Firefox 8.0a2 - 8.*

Version 7.0 268.3 kB Funktioniert mit Firefox 7.0a1 - 7.*

Version 6.0 292.9 kB Funktioniert mit Firefox 6.0a2 - 6.*

Version 5.0 283.6 kB Funktioniert mit Firefox 5.0 - 5.0

Version 4.0 263.2 kB Funktioniert mit Firefox 4.0 - 4.0.*

Version 3.6.474 146.4 kB Funktioniert mit Firefox 3.6 - 3.6.*

Version 3.5.2 221.2 kB Funktioniert mit Firefox 3.5 - 3.5.*