Versionsgeschichte von TinEye Reverse Image Search

12 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 1.3.2 37.2 KiB Funktioniert mit Firefox 52.0 und neuer

  • Switching how preferences are stored, so cookies will not affect them.

Version 1.3.1 37.1 KiB Funktioniert mit Firefox 52.0 und neuer

  • Removing save button in preferences; any change will be saved automatically.

Version 1.3.0 37.4 KiB Funktioniert mit Firefox 52.0 und neuer

  • Porting extension to WebExtensions

Version 1.2.2 10.4 KiB Funktioniert mit Firefox 1.5 - 56.*

  • Upgrading to Firefox Multiprocess technical architecture

Version 1.2.1 6.2 KiB Funktioniert mit Firefox 1.5 - 49.*

  • New tabs open next to current one.

Version 1.2.0 6.2 KiB Funktioniert mit Firefox 1.5 - 43.*

  • Added Newest and Oldest sorting order.
  • Removed ability to search for local files; this is to ensure compatibility with future Firefox versions.

Version 1.1.1-signed 7.0 KiB Funktioniert mit Firefox 1.5 - 40.0

* Added the ability to search for images on your own computer (i.e. file:// URLs) and for images on secure websites (i.e. https:// URLs).

Version 1.0.1-signed 7.0 KiB Funktioniert mit Firefox 1.5 - 4.0.*

Add-on Option items including:
* Ability to turn TinEye icon off/off in context menu
* Ability to set sort order preferences
* Ability to open search in background, foreground or current tab

Miscellaneous:
* New TinEye icon in context menu

Version 0.7.1 4.0 KiB Funktioniert mit Firefox 1.5 - 3.6.*

Removing context menu hot key.

Version 0.7 4.0 KiB Funktioniert mit Firefox 1.5 - 3.6.*

Updated plugin to support Firefox 3.6.
Context menu hot key is now 'T' instead of 'S' to avoid conflicts.

Version 0.6 4.0 KiB Funktioniert mit Firefox 1.5 - 3.5.*

Updated plugin to support Firefox 3.1.

Version 0.5 4.0 KiB Funktioniert mit Firefox 1.5 - 3.0.*

Fixed bug where if text is highlighted with a background image underneath it, plugin should not activate.