Doesn't work with FF 3.6 Bewertet mit 2 von 5 Sternen

does not work with FF 3.6. i miss socialite, make it work!

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.3.3.8) abgegeben.