Doesn't work with 2.6 Bewertet mit 4 von 5 Sternen

Great extension, but it doesn't work with 3.6

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.3.3.8) abgegeben.