needs update :/ Bewertet mit 4 von 5 Sternen

it worked fine before but now on FF 20.0.1 and 21.0 it doesnt buffer videos anymore, i tried the advice below to do the FF 17.0 esr vertion but it didnt work, i need to be able to buffer the videos t.t

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.976) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.