Bewertet mit 1 von 5 Sternen

@jeplar do you plan to upgrade this extension to make it compatible with Firefox 4.0 any time soon?