Not compatible with v24.x Bewertet mit 5 von 5 Sternen

Unfortunately no more compatible with the Thunderbird v24.0 ...

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.5) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.