Not compatible with GNU IceCat Bewertet mit 1 von 5 Sternen

This is literally the only addon out of the 20 that I use that is "not compatible with GNU IceCat (browser)". There is literally no reason that this ONE addon, and not the 19 others should not work with a Mozilla-based browser, except for:
a) poor programming skill
b) laziness
c) some back-handed endorsement with mozilla.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.4.1) abgegeben.