incompatible w. Foobar! Bewertet mit 2 von 5 Sternen

please, make it compatible with Foobar. tested this AddOn and Foobar (only these 2) on a fresh installed (NOT just updated) Aurora 9 and 12.
otherwise a very good AddOn.