cannot be installed in firefox 24.0 Bewertet mit 3 von 5 Sternen

cannot be installed in firefox 24.0

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.rev22) abgegeben. 

fixed, thank you for pointing it out

Had updated the code months earlier, and had thought the emails from Mozilla saying it "passed compatibility" meant everyone had access. Had to download it from one system and upload it into another system to be available for everyone. Done. Enjoy. Please change review title if you can.