1.09 is missing; use 1.08 to install something Bewertet mit 3 von 5 Sternen

Version 1.09 is corrupt. Use version 1.08 -- it installs.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.09) abgegeben.