AMO erhält ein neues Erscheinungsbild. Möchten Sie es sich ansehen?

Neue Website besuchen

Schließen

Versionsgeschichte von Resurrect Pages

18 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 5 16.9 KiB Funktioniert mit Firefox für Android 57.0 und neuer, Firefox 57.0 und neuer

Version 3 48.9 KiB Funktioniert mit Firefox 3.0 - 56.*

  • Fix layout on error page w.r.t. the "report error" dialog.
  • Add keyboard accessibility for cache retrieval buttons.
  • Add source: archive.is.
  • Remove sources: CoralCDN, Yahoo, Bing, Gigablast.
  • Compatibility with multi-process Firefox.

Version 2.0.6.1-signed 20.0 KiB Funktioniert mit Firefox 3.0 - 26.*

* Firefox 4 compatibility. (#444, #453)
* Rework netError.xhtml modifications to interact better with other extensions. (#454)
* Add translations: cs-CZ, da, de, fr, nl, sr, sv-SE, tr-TR, zh-CN
* Update translations: ca-AD, el-GR, en-US, es-AR, es-CL, es-ES, fi-FI, hr-HR, it-IT, ja-JP, ko-KR, pl-PL, pt-BR, pt-PT, ru-RU, sl-SI, uk-UA, zh-TW

Version 2.0.5 23.0 KiB Funktioniert mit Firefox 3.0 - 3.6.*

* Replace "MSN" with "Bing" engine. (#282)
* Firefox 3.6 compatibility flag.

Version 2.0.4 23.0 KiB Funktioniert mit Firefox 3.0 - 3.5.*

* Compatibility with Firefox 3.5.
* Visual tweak to the net error page.
* Remove port number from CoralCDN URLs. (#177)
* Remember the last target (window/tab) and use it as the default next time. (#201)

Version 2.0.3 23.0 KiB Funktioniert mit Firefox 3.0 - 3.1b3

* Increase the space available for the resurrect UI in the net error page. (#150)
* Use the built-in openUILinkIn method to create a new tab. (#163)

Version 2.0.2 23.0 KiB Funktioniert mit Firefox 3.0 - 3.0.*

* Various translation updates.
* Add ja-JP locale.
* Do not show resurrect buttons in the "net error" page when it doesn't make sense (#147).

Version 2.0.1 23.0 KiB Funktioniert mit Firefox 3.0 - 3.0.*

* Patch for compatibility with FF 3.0 RC1 (#134, contentaccessible).
* Incorporate netError.xhtml changes from 3.0b5 to 3.0RC1.

Version 2.0 23.0 KiB Funktioniert mit Firefox 3.0a5 - 3.0b5

* Compatibility with FF 3.0b5
* Various minor locale updates
* New UI: more colorful and intuitive

Version 1.0.8 17.0 KiB Funktioniert mit Firefox 1.5 - 2.0.0.*

* Disable the cache-selection interface while a synchronous API call is being made.
* Add translations: ko-KR, fi-FI, ca-AD.
* Update translations: hr-HR, es-CL.

Version 1.0.7 16.0 KiB Funktioniert mit Firefox 1.5 - 2.0.0.*

Add translations: da-DK, hr-HR, uk-UA, sl-SI, el-GR

Version 1.0.5 21.0 KiB Funktioniert mit Firefox 1.5 - 2.0.0.*

Version 1.0.4 21.0 KiB Funktioniert mit Firefox 1.5 - 2.0.0.*

locale updates

Version 1.0.3 20.0 KiB Funktioniert mit Firefox 1.5 - 2.0.0.*

Version 1.0.1 20.0 KiB Funktioniert mit Firefox 1.5 - 1.5.0.*

Fix bug case: When a page that couldn't load shows the error page in a background tab, the interface would not work.

Version 1.0 20.0 KiB Funktioniert mit Firefox 1.5 - 1.5.0.*

* Select current tab, new tab, new window for new page.
* Translations for 9 languages, thanks to BabelZilla.org.
* Minor code tweaks and improvements.

Version 0.6 14.0 KiB Funktioniert mit Firefox 1.5 - 1.5.0.*

* Switch to using the MSN Search API, instead of screen scraping.
* Integrate into the net error page.

Version 0.5 8.0 KiB Funktioniert mit Firefox 1.5 - 1.5.0.*